ArmA III – Patch 1.70 is out – DON’T UPDATE

Mai
16

ArmA III – Patch 1.70 is out – DON’T UPDATE

Hey guys,

the new patch is there and for now there are  several Bugs with Exile.

I don’t want to let you play with this bugs because some of them are breaking the game! If you want to play on you can go for the Arma3 Legacy code in the Beta Settings:

IF YOU WISH TO STAY ON OR ROLL BACK TO 1.68 SEE HERE:

  1. Right click Arma 3 in Steam.
  2. Go to properties.
  3. Beta tab.
  4. Enter the code „Arma3Legacy168“.
  5. Check Code.
  6. Click close.
  7. Steam should revert back to / stay on Arma 3 1.68.

Exilemod themself are testing at the moment Exile 1.03 and will make it compatible with 1.70. As soon as there is the patch for Exile we will completely update from 1.68 A3 / 1.02 Exile to 1.70 A3 / 1.03 Exile

I hope this helps you for now!

 

More Informations: http://www.exilemod.com/topic/22866-arma-170-bugs-megathread-read-the-rules/

A3 Patchnotes: https://dev.arma3.com/post/spotrep-00067

About Orbitus

Hallo, mein Name ist Thomas Weber und bin derzeit 24 Jahre! Entsprechend habe ich einige Entwicklung besonders im Gaming Bereich gut mitbekommen und konnte mich schon immer dafür begeistern. Mittlerweile betreibe ich zusammen diese Seite mit dave!

Find us on facebook

Follow us on Twitter!

"https://t.co/fLiBqQUyrQ"
"Ein paar nette Highlights von unserem Orbitus :) https://t.co/4AyZTJnAeQ"

Wer ist online

Im Moment ist niemand online.
Only logged in users are allowed to enter the chat